PDF patcher 2Onlangs bleek dat de iPhone, iPod touch en iPad kwetsbaar waren voor een PDF-exploit. Hiermee is controle over deze apparaten te krijgen en zijn de priv├ęgegevens van de gebruiker niet meer veilig. Enkel JailbreakMe.com maakt op dit moment gebruik van het lek, maar het hoeft niet lang te duren voordat ook andere tools van het lek gebruik gaan maken. Iedereen die toegang heeft tot Cydia kan zich met PDF Patcher 2 beschermen.

Het lek werd bekend toen er een beta versie van de JailbreakMe.com op het internet verscheen en wordt dus gebruikt om Apple’s toestellen die draaien op iOS 4.3 tot en met 4.3.3 te jailbreaken.

Gelukkig heeft Apple vanochtend een update aangekondigd die het PDF lek zal dichten. Het zal waarschijnlijk gaan om iOS 4.3.4, de laatste versie van iOS voordat iOS 5 officieel uitkomt.

Het is nog niet bekend wanneer de update ter beschikking wordt gesteld. Apple heeft echter al een paar dagen kunnen proberen het lek te dichten, dus heel lang zal het niet meer duren.

Wees dus, als je toestel niet gejailbreaked is, heel voorzichtig met het openen van PDF-bestanden!